Site Issues / Upgrades

For everything Leeds United related and everything not - Have your say... the Marching on Together way!
Forum rules
Please be sure you are acquainted with the forum rules outlined within our FAQs.

Help support the site by using our Amazon Affiliate link when making any purchases from Amazon.
SaraM
Manager
Manager
Posts: 3433
Joined: Fri Dec 28, 2018 9:27 pm

Site Issues / Upgrades

Post by SaraM »

Starting a thread in here as I get the impression few look in the site admin section, and it may help if more people can share their experiences. Please move if not appropriate. So:

Being logged out: new pattern emerging with this. I used to get logged out virtually every time I left the site. Now I seem to manage three days, and then it goes back as before. Found myself logged out twice this morning already.

Bet365 ad: similar pattern with this. No problem for three days, and now this morning I've been redirected to their sign up page both times I've tried to log in.

Imunify360: this is a new one. When trying to log back in, it pops up to say it's detected 'unusual activity' from my IP addresss, and makes me do one of those 'captcha' things where I have to spend five minutes clicking on pictures of traffic lights to prove I'm not a robot.

New badges: as mentioned, I'm happy to pay a sub if that contributes to a bet365 free experience, but I'm starting to feel self conscious being the only person with a big blue badge saying 'contributer', especially as I haven't. Can I have my footballs back please?

Thread titles: to end on a positive note, I think these add clarity, and help to pick out breakfast debates, prediction threads etc. 👍🏼

Be interested to see who else is having similar experiences, and what people's thoughts are.
Leeds are a myth.
User avatar
HarryofOz
Site Contributor
Site Contributor
Posts: 14050
Joined: Tue Oct 21, 2003 10:46 am
Location: Sydney, Australia

Re: Site Issues/ Upgrades

Post by HarryofOz »

There was a period that I was logged out a lot, but it hasn't happened for a while.

The Bet365 thing is odd. I don't actually see anything, but there seems to be some sort of 'invisible' ad every now and then. I click on what seems to be a link to a thread (or forum) and for some reason it opens Bet 365 in a new window, but I don't go to the window. If I take care and note that my mouse has not turned to a hand, but remains an arrow, then I refresh the screen and can open the desired link without a problem. Does not happen all the time.

The badges are nice/useful

The site is so much quicker it's like it's on steroids :) which is brilliant.

I've only now notice your 'contributor' badge now that you've mentioned it.
A Roman walks into a bar, sticks two fingers in the air and says 'five beers please'.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 8307
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: Site Issues/ Upgrades

Post by YorkshireSquare »

As I've mentioned, the forum software has been upgraded and the files are all entirely new since you first reported the issues. We have moved to a brand new host and I have checked and double checked the cookie settings in line with phpbb's standards.

I have turned off any security settings that link sessions to IP addresses but if you are receiving a captcha prompt there may be something odd happening there. Are you using a VPN or proxy which is constantly changing your IP?

In terms of the Bet365 add, it should only appear once every 24 hours, if you are using an ad blocker then it may not be setting the cookies which means you are getting the ad every visit.

I'm testing the contributor group to disable ads. If you are logged in you should not see any ads, the issue is if you are getting logged out it will try to serve the ads to you.
SaraM
Manager
Manager
Posts: 3433
Joined: Fri Dec 28, 2018 9:27 pm

Re: Site Issues/ Upgrades

Post by SaraM »

Thanks for the explanations, and the time and effort put in.

The captcha thing is new, I've only had it today and yesterday. I use a VPN, but that wasn't causing problems previously.

I think it is the case that bet365 only redirects when I've been logged out now. It used to happen several times a day, often just on opening a new thread.
Leeds are a myth.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 8307
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: Site Issues/ Upgrades

Post by YorkshireSquare »

SaraM wrote: Tue Sep 01, 2020 11:49 am The captcha thing is new, I've only had it today and yesterday. I use a VPN, but that wasn't causing problems previously.

I've checked and Imunify360 is a function on the new host, rather than the forum itself

It's set to 'Disabled' though so not sure why you have received a prompt
SaraM
Manager
Manager
Posts: 3433
Joined: Fri Dec 28, 2018 9:27 pm

Re: Site Issues/ Upgrades

Post by SaraM »

YorkshireSquare wrote: Tue Sep 01, 2020 11:53 am I've checked and Imunify360 is a function on the new host, rather than the forum itself

It's set to 'Disabled' though so not sure why you have received a prompt
Had it twice on logging in, as mentioned. It seems that getting to the bottom of the logging out problem would probably sort the other issues. Something has changed since you got the new system, in that I have stayed logged in for a couple of days, which never happened before.
Leeds are a myth.
User avatar
gessa
Site Contributor
Site Contributor
Posts: 24499
Joined: Fri Feb 29, 2008 7:40 pm

Re: Site Issues / Upgrades

Post by gessa »

I always had to log in on every visit, if I wanted to post but I seem to be kept logged in 99% of the time now since the new host.
SaraM
Manager
Manager
Posts: 3433
Joined: Fri Dec 28, 2018 9:27 pm

Re: Site Issues / Upgrades

Post by SaraM »

Right, that's the last time I'm doing a 'captcha' to log on to the site. It's getting ridiculous. If I disappear, you'll know why.
Leeds are a myth.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 8307
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: Site Issues / Upgrades

Post by YorkshireSquare »

SaraM wrote: Wed Sep 02, 2020 10:42 am Right, that's the last time I'm doing a 'captcha' to log on to the site. It's getting ridiculous. If I disappear, you'll know why.

You only told me about it yesterday, I'm looking into it

Seems the new hosts anti-virus/anti-exploit software does not like the VPN you are using
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 8307
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: Site Issues / Upgrades

Post by YorkshireSquare »

SaraM wrote: Wed Sep 02, 2020 10:42 am Right, that's the last time I'm doing a 'captcha' to log on to the site. It's getting ridiculous. If I disappear, you'll know why.

The host has whitelisted the IP you are currently accessing from

But if you are using a VPN and this is changing constantly we may have to disable completely on the server
Norm
Superstar
Superstar
Posts: 6397
Joined: Tue May 27, 2003 2:51 am
Location: SW Missouri USA

Re: Site Issues / Upgrades

Post by Norm »

Regards being logged in, I almost always forget to log out and have been logged in for days (and even more than a week sometimes) - maybe it's not the previous session but something seems to keep me in.

Maybe Adam was a closet "Cheers" fan! :)
User avatar
faaip
Superstar
Superstar
Posts: 34950
Joined: Wed Mar 24, 2010 10:03 am
Location: God's own county

Re: Site Issues / Upgrades

Post by faaip »

I never log out, I get logged out every now and again but not often
This is Tinker and my name is er...Spengford Bloke, some kind of robber or ne'er do well
Norm
Superstar
Superstar
Posts: 6397
Joined: Tue May 27, 2003 2:51 am
Location: SW Missouri USA

Re: Site Issues / Upgrades

Post by Norm »

Mainly the only time I need to log in is on my tablet (mostly away from home), but even that stays logged in for days sometimes.
User avatar
Smudge3920
Site Contributor
Site Contributor
Posts: 1069
Joined: Sat Aug 22, 2020 4:08 pm
Location: Canada

Re: Site Issues / Upgrades

Post by Smudge3920 »

Logged in once....first day I joined ...never been logged out ...
Side before self & MOT
SaraM
Manager
Manager
Posts: 3433
Joined: Fri Dec 28, 2018 9:27 pm

Re: Site Issues / Upgrades

Post by SaraM »

YorkshireSquare wrote: Wed Sep 02, 2020 11:25 am You only told me about it yesterday, I'm looking into it

Seems the new hosts anti-virus/anti-exploit software does not like the VPN you are using
I appreciate your efforts, and I realise I may be having some issues that others are not.

Nevertheless, the Imunify360 issue is new, and is making the process of accessing the site unbearably tedious.

Sometimes I have to log in, do about five captcha exercises, log in again, get redirected to a betting site, delete that, return to MOT and click again on the topic I actually wanted to read in the first place. This can happen multiple times in a day.

I would say on the basis of my experience that your system isn't working properly. I don't have any of these issues on any other forum. The software should be able to cope with someone using a VPN. it's not exactly uncommon.

Incidentally, the Iminify360 page appeared just now when I was in the middle of reading someone's post.
Leeds are a myth.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 8307
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: Site Issues / Upgrades

Post by YorkshireSquare »

SaraM wrote: Thu Sep 03, 2020 8:10 am I would say on the basis of my experience that your system isn't working properly. I don't have any of these issues on any other forum. The software should be able to cope with someone using a VPN. it's not exactly uncommon.

It's not the 'system' that isn't coping with someone using a VPN, it's the new hosts anti hacking and malware software. Some of the IPs you are accessing from have been blacklisted with various anti-spam sites, therefore they prompting for the CAPTACH.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 8307
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: Site Issues / Upgrades

Post by YorkshireSquare »

As your IP keeps changing we cannot do this by whitelisting IPs. I have requested they disable the system on the account completely.
SaraM
Manager
Manager
Posts: 3433
Joined: Fri Dec 28, 2018 9:27 pm

Re: Site Issues / Upgrades

Post by SaraM »

I don't pretend to understand the technology, I just know it doesn't happen anywhere else. Same with being logged out.
Leeds are a myth.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 8307
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: Site Issues / Upgrades

Post by YorkshireSquare »

SaraM wrote: Thu Sep 03, 2020 8:35 am I don't pretend to understand the technology, I just know it doesn't happen anywhere else. Same with being logged out.

As I say, were looking into disabling the CAPTCHA function.

On the log out issue, I don't know what else to try. Everything has been updated and checked over, no one else appears to be having the same issues.
SaraM
Manager
Manager
Posts: 3433
Joined: Fri Dec 28, 2018 9:27 pm

Re: Site Issues / Upgrades

Post by SaraM »

Ok, thank you.
Leeds are a myth.
Post Reply